.  MGSi Web Client Software Requirements

- Instructions | Bottom | Help

The MGSi Web Client Software Requirements webpage is used to display the MGSi Web browser requirements error message.

MGSi Web requires Internet Explorer 6.x and above, Windows Mobile 2003 SE and above, SmartPhone 2003 SE and above, Firefox 3.0 and above, Safari 3.1.n and above, Chrome 26.x and above, iOS 4.x and above, or Android 3.x and above.

You are using ==> CCBot/2.0 (https://commoncrawl.org/faq/) <==

As an alternative, use MGSi Light.

For additional information on your browser click MGSi Light Browser.

For additional information see:

  Top

© 2002-2024, My Great Software, Inc. All rights reserved. Terms of use.